Noticias
Noticias de seguridad de Joomla
Publicado por Douglas Alban en 09 September 2015 10:46 AM

Hola

Mi nombre es Douglas Alban, miembro del staff de soporte técnico.

El mensaje es para comunicarles las últimas noticias de Joomla, ellos encontraron un hueco de seguridad la cual ha sido cubierta en su última versión Joomla 3.4.4, lo mas recomendable seria migrar sus sistemas CMS a esta versión.

Detalles encontrados:

Proyecto: Joomla!
Subproyecto: CMS
Seguridad: Baja
Versiones: 3.4.0 a través de 3.4.3
Tipo Exploit:Vulnerabilidad XSS
Fecha de reporte: 2015-agosto-18
Fecha de solución: 2015-Septiembre-08

Descripción:

Fuga de información, vulnerabilidad XSS en módulos de inicio de sesión.

 

Versiones afectadas:
Joomla! Versiones CMS 3.4.0 a través de 3.4.3

Solución:
Actualizar a la versión 3.4.4

 

Fuentes:

https://www.joomla.org/announcements/release-news/5628-joomla-3-4-4-released.html

http://developer.joomla.org/security-centre/626-20150908-core-xss-vulnerability.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+JoomlaSecurityNews+%28Joomla!+Security+News%29


Comentarios (0)
Publicar un nuevo comentario
 
 
Nombre completo:
Correo electrónico:
Comentarios:
Verificación CAPTCHA 
 
Por favor, introduzca el texto que ve en la imagen en el cuadro de texto de abajo (usamos esto para prevenir envíos automátizados).